Lakukan langkah-langkah berikut :

* Klik kanan pada My computer

* Pilih Properties

* Lalu ke HARDWARE tab->Device manager

* Pilih Ports ->Communication Port(double click on it and Open)

* Lalu Ke Port Setting dan buat beberapa perubahan:

* Pada “Bits per second” ganti menjadi 128000

* dan “Flow control” option ganti menjadi Hardware

* Apply dan lihat hasilnya.

Quote:

CONTOH

Source: genuk @ http://www.kaskus.us/showthread.php?t=3105435

Advertisements

When you have more than 1 ISP to provide your internet services, you need to use a good load balance so that you can enjoy the full benefit of having them. Below are some of the best practices in utilizing multi ISP lines. [translated to Bahasa Indonesia]

logo_mikrotikMikrotik:

menggabungkan dua atau lebih ISP Internet
Pengalaman saya pake mikrotik :
ISP-A gateway 10.0.0.1 bandwidth 2Mbps
ISP-B gateway 10.1.1.1 bandwidth 4Mbps

dengan menggunakan Static Equal Cost Multi-Path routing :
setelah memasukan ip pada masing interface tinggal masukan gateway
/ip route add gateway=10.0.0.1,10.1.1.1,10.

1.1.1otomatis
akan membagi dengan sendirinya sesuai load/beban yang tersisa,
perhatikan bahwa gw 10.1.1.1 ditulis 2x karena dia memiliki bw 2x lebih
lebar

 

mudah bukan

Jika
anda mempunyai 2 network lokal dengan 2 ISP seperti diatas, hanya saja
ingin di buat network-1 melalui ISP-A dan network-2 melalui ISP B, maka
yg anda lakukan sbb :
misal :
net-1 : 192.168.0.0/24
net-2 : 192.168.1.0/24
isp-A gw 10.0.0.1
isp-B gw 10.1.1.1

isikan ip pada masing2 interface, kemudian :

/ip firewall mangle add src-address=192.168.0.0/24 action=mark-routing new-routing-mark=net1 chain=prerouting
/ip firewall mangle add src-address=192.168.1.0/24 action=mark-routing new-routing-mark=net2 chain=prerouting

/ip route add gateway=10.0.0.1 routing-mark=net1
/ip route add gateway=10.1.1.1 routing-mark=net2

penjelasan :
beri
tanda pada lalu lintas data dari network tersebut (misal 192.168.0.0/24
== net1) dan lewatkan pada gateway tertentu (misal 10.0.0.1 untuk net1)

Intinya sama saja jika kita menggunakan linuxbox menggunakan iptables/pf atau apapun

Sumber: itcenter@yahoogroups.com
Sumber Gambar: landashop.com

kaspersky antivirus internet security

kaspersky antivirus internet security

Jangan lupa untuk beli produk antivirus ataupun Internet Security-nya ya.

Reset Licence Key Kaspersky 2009

Bagi Anda pengguna pengguna antivirus kaspersky pastilah sudah terbiasa dengan “kucing-kucingan” dengan licence key-nya, apalagi kalo licencenya udah mau habis, pastilah segera berburu licence terbaru, sampe ada yang memakai un-blacklist licence segala termasuk saya.

Akan tetapi ada kelemahan dari un-blacklist key ini, memang licence key kita tidak mungkin diblokir oleh antivirus, tapi konsekuensinya kita tidak dapat lagi meng-update database antivirus kita, kalo sudah gini jadi berabe kan… percuma dong kita punya antivirus tapi ga bisa diupdate, ujung-ujungnya ga bisa lagi dong mengenali virus terbaru saat ini…

Tenang sodara-sodara… semuanya masih bisa diatasi kok… hihihihi…. ada cara yang lebih “legal”. Anda dapat mengatur ulang Kaspersky setiap kali Anda inginkan dengan crack ini. Crack ini hanya menghapus kunci registri / file yang berhubungan dengan licence kaspersky.

Terus langkahnya gimana? kasih daaaahhhh….

1. Nonaktifkan fitur Self-Defense, klik kanan pada icon Kaspersky dari tray icon kemudian pilih Settings. Muncul jendela Setting, pilih Option kemudian uncheck Enable Self-Defense. Klik OK
2. Exit Kaspersky, dengan cara klik kanan pada icon Kaspersky dari tray icon kemudian pilih Exit.
3. Jalankan crack, bila telah selesai biasanya Kaspersky akan aktif secara otomatis. Anda akan diminta untuk memasukkan licence key kaspersky. Pilih saja trial (Anda harus terhubung ke internet), bila sukses Anda akan mendapatkan licence key dengan waktu 30 hari

Bila limit sudah habis (sudah 30 hari) Anda dapat mengulangi langkah 1 s/d 3 untuk mendapatkan licence key 30 hari, Karena licence ini langsung dari Kaspersky maka setiap update, licence Anda tidak di-blacklist. Walaupun trial tapi tetap berfungsi penuh yang beda hanya masalah lamanya lisensi saja.

Downloadnya dimana?

Download Anti-Virus : Kaspersky AntiVirus 2009 dan Kaspersky Internet Security 2009

Download Trial Reset Kaspersky 2009 untuk versi : Windows XP 32 bit dan Windows Vista 32bit

Sumber:
http://panlydo.co.cc/tutorial-av/reset-licence-key-kaspersky-2009.html
Foto: http://www.mandstech.com

Chad Hurley-You TubeMengagumkan, sebuah catatan yang cukup fenomenal untuk sebuah website.

YouTube, Jumat (09/10/09), menyatakan jejaring sosial tersebut telah menegakkan tonggak sejarah baru dengan mencapai lebih dari satu miliar pengunjung per hari, dalam jejaring berbagi video paling kondang di dunia tersebut.

“Hari ini, saya dengan bangga mengatakan bahwa kami telah melayani lebih dari satu miliar pengunjung per hari di YouTube,” kata Kepala Pelaksana dan Pendiri Bersama YouTube,Chad Hurley di dalam pernyataan di blognya, dan menyebutnya “saat luar biasa dalam sejarah singkat”.

YouTube, yang didirikan oleh Chad Hurley, Steve Chen dan Jawed Karim pada Februari 2005, dibeli oleh raksasa pencari di Internet, Google, dengan harga 1,65 miliar dolar AS pada November 2006.

“Tiga tahun setelah pengambilalihan, landasan kami dan bisnis kami terus tumbuh dan berkembang,” kata Hurley.

“Karena `bandwidth` telah naik, demikian juga dengan kualitas video kami. Karena kami mulai melihat tuntutan bagi isi yang lebih lama dan lebih panjang, kami telah menghadirkan film dan tayangan lebih banyak ke laman tersebut,” katanya.

“Kami berusaha keras untuk dapat mengimbangkan langkah cepat teknologi untuk menghadirkan ke hadapan anda semua yang anda harapkan dari laman video terbesar di dunia,” kata Hurley.

(as/AS/ant)

(foto:xinhuanet.com)

Quoted from: ictfiles.com

spam seo no follow nofollow

spam seo no follow nofollow

Discourage spammers by putting NoFollow attribute on links. Good reading. Good info on SEO

January 18, 2005

In the first cooperative move for nearly ten years, the major search engines have unveiled a new indexing command for web authors that they all recognize, one that they hope will help reduce the link and comment spam that plagues many web sites, especially those run by bloggers.

The new “nofollow” attribute that can be associated with links was originated as an idea by Google several weeks ago and pitched past MSN and Yahoo, as well as major blogging vendors, gaining support.

The Nofollow Attribute

The new attribute is called “nofollow” with rel=”nofollow” being the format inserted within an anchor tag. When added to any link, it will serve as a flag that the link has not been explicitly approved by the site owner.

For example, this is how the HTML markup for an ordinary link might look:

Visit My Page

This is how the link would look after the nofollow attribute has been added, with the attribute portion shown in bold

Visit My Page

This would also be acceptable, as order of elements within the anchor tag makes no difference:

Visit My Page

Once added, the search engines supporting the attribute will understand that the link has not been vetted in some way by the site owner. Think of it as a way to flag to them, “I didn’t post this link — someone else did.”

By the way, should you be one of the few using other types of rel attributes within your links (a way to show the relationship between your page and the page you’re linking to), Google advises that you should separate them with spaces.

For example, Google cited this page, which provides one example of multiple rel attributes in action, like this:

Jane

If you wanted to add nofollow to the existing one, you’d just put a space between it and the other attributes of sweetheart, date and met, like this:

Jane

Google also said upper or lower case is usage of the attribute is fine and that the creation of this new attribute is believed to meet W3C standards on markup, as they allow for anyone to create new attributes.

Causes Of Link Spam

Why would you want to use the attribute? Blog publishers, forum operators, sites with guest books and others who allow anyone to contribute in some way to their web sites have suffered when people have used these systems to spam them with links.

For search engine purposes, getting a link to your site from someone else’s site can serve as a “vote” that your site is seen as good. In Googlespeak, getting a link increases the PageRank value of your page — sometimes a tiny bit, sometimes much more.

In addition, getting a link may help better ensure that your page is indexed by the major search engines. Finally, getting a link with words you want to be found for embedded in the anchor text can help you not just be seen as popular but also help you rank better for particular words.

Here’s an example of comment spam in action. I did a Google search for texas holdem comment to find some candidates and focused on this page as an illustration. From PoliPundit.com, it’s a blog post from Nov. 2002 about a political development.

Below the post is the comment area. The area has been link spammed heavily — 30 entries containing links to web sites promoting casinos, poker, dating and other topics, like this (I’ve removed the links):

http://www.-texas-holdem-poker.us holdem poker texas holdem poker
Comment by texas holdem poker | Email | Homepage | 12/26/2004 – 12:31 pm

Your blogg is smashing! Payday Loans http://www.payday-express.com
Comment by Payday Loans | Email | Homepage | 1/15/2005 – 4:04 am

Your blogg is full o information. HGH http://www.hgh-express.com
Comment by HGH | Email | Homepage | 1/15/2005 – 12:40 pm

Great article and great website. I wish you could update if more frequently.
You?re also welcome to visit my websites: Checks, Cigarette, Dating, Honda,
Insurance, Las Vegas, Lawyers, Lexus, Online Poker, PDA, Toyota.

It’s not just a Google problem. Do a Yahoo search, an Ask Jeeves search, or a search at MSN Search. All bring up examples of pages that contain link spam, which have been indexed by these search engines. As a result, they also might find their ranking systems impacted by the activity.

Google, nevertheless, often gets the blame — which is why it was under the most pressure for coming up with something for the problem. The hope is that by allowing web authors to flag links in this manner, it will make blogs, forums, guest books and other places accepting contributions less attractive to spamming.

What Nofollow Means

Below I’ll cover what Google says it does, if it sees a link with the nofollow attributed associated with it. Yahoo and MSN are likely to react in a similar fashion, though I haven’t yet spoken with them to get exact details since news of their support only just emerged.

If Google sees nofollow as part of a link, it will:

1. NOT follow through to that page.
2. NOT count the link in calculating PageRank link popularity scores.
3. NOT count the anchor text in determining what terms the page being linked to is relevant for.

That’s the situation at the moment. Google is going to evaluate how the attribute works, and it could decide to make other changes down the line, it says.

Now let’s look at the impact of each action:

1) Not following the link to the page it points at means that potentially, Google might not index the page at all. As said, the more links that point at a particular page, the more likely it is that Google (and generally the other major search engines) will include that page within its index.

The nofollow attribute DOES NOT mean that someone will prevent a page they do not actually control from being indexed, however. If Google finds even one ordinary link pointing at a page, it may then index that page.

In addition, people can submit their pages directly to Google (and most major search engines). So it’s crucial to understand that just because someone might place nofollow in a link pointing at your site, this WILL NOT prevent your page from getting indexed.

2) As for PageRank calculations, it’s important to remember that PageRank is a pure popularity score (other search engines have similar scoring mechanisms, just not catchy names other than Yahoo’s Web Rank). The nofollow attribute means that a link will not be counted as a “vote” in this popularity contest. That can have an impact on ranking, in cases where the impact of other factors beyond pure popularity come into play.

Huh? Say there are two pages, one with a PR score of 6, the other a PR of 7. Even though the PR7 page is more popular from a link counting point of view, it could still get outranked by the PR6 page if other factors such as the words on the page, or the anchor text pointing at the PR6 page, make it more relevant for a particular search.

It’s also important to note that nofollow DOES NOT mean you are flagging a link as being bad in some way. Google isn’t going to say, “Aha — nofollow is on this link — that’s a bad link.” Or as Matt Cutts, a Google software engineer who helped develop the attribute, said:

“It doesn’t mean that it is a bad link, or that you that you hate it, just that this link doesn’t belong to me.”

Instead, nofollow effectively will cause Google to ignore the link, to pretend it doesn’t exist. This also means you shouldn’t worry that people will link to you and use nofollow as a way to hurt you — Google says that won’t happen.

3) This leads to anchor text. Generally much more important in ranking well for a particular term is to get the words you want to rank well for put into a link that points at you. With nofollow added to a link, Google won’t associate the anchor text in the link with the page the link is pointed at. This, more than anything else, will sour things for link spammers.

Stop Spam? No. A Start, Yes!

The new attribute won’t stop link spamming. Many people may still spam simply because they hope human beings will see the links, click through and perhaps convert. As with email spam, maybe only an incredibly tiny number will do so. But since there’s no heavy cost to the spamming, that might still be enough.

In particular, much blog spamming is done through automation. So even with the new system in place, some of that automation will keep rolling along. It will no doubt even evolve to spot blogs and other areas that aren’t making use of the nofollow attributes, just as smart spammers currently focus on blogs that have been abandoned, rather than irritating active bloggers.

This means other types of systems of blocking spam will likely still have to be used, such as forcing people to input characters from graphics (captchas), registration and so on (The Solution To Blog Spamming at ThreadWatch has a nice rundown on these, and also see Six Apart’s Guide to Comment Spam).

While link or comment spamming isn’t going away, it’s still heartening that it will be less attractive. Site owners have been given an important new tool that lets them control indexing — something they’ve not had offered for years. Perfect or not, I’m glad it’s emerged.

Vendor Support

Google started developing the idea of a nofollow attribute several weeks ago and quietly shared it with a number of the major blogging vendors. Many of them have now signed on, pledging to support and implement the tag in the future, if they’ve not already done so now.

As a result, those using systems provided by one of the major vendors such as Blogger or Movable Type (see here for support news) should find that implementing the tags to be associated in links in comments is a matter of flipping a switch. OK, maybe clicking a radio button or drop-down box! Google provides a list of those supporting it here.

Google said it will soon begin talking with other companies, such as those that making forum software. But makers of these packages or any packages could implement support when they are ready.

Uses For The Attribute

The tag can be used by anyone anywhere, of course. It’s not just for use with blog comment areas or forum posts. For example, Cutts said people might use it if they publish dynamically generated referrer stats and visitor information.

“Wherever it means that another person placed a link on your site, that would be appropriate,” Cutts said.

Because of this, some page authoring tools will likely add support in the future, if it is widely adopted as will likely be the case. Some tools may allow adding it right now — and those who know HTML code can do an easy insertion.

That might be handy if you need to link to a site but are worried that a search engine might consider it a “bad neighborhood,” as they’ve often described them. In reality, the chances are very small that the typical person might link to a site that would actually hurt them with a search engine. But if in double, nofollow could offer peace of mind.

Of course, those who are swapping links with other sites now have a whole new thing to look out for. If someone offers to link to you, you’ll want to make sure they don’t make use of the nofollow tag — at least if you were hoping for some search engine gain. Otherwise, the link’s not going to count.

Don’t forget — there are other good reasons to still get links even beyond search engines, of course. My Golden Rules Of Link Building article covers this more.

You definitely DO NOT want to use the attribute on links to your own pages. Do that, and you’ll deprive your own pages from the chance of influencing how your other pages rank.

Having said this, I’ve no doubt some people will try playing with the new tag as a means to “hoard” PageRank that’s passed on to only a few pages in your site. For example, your home page might link to 25 of your internal pages. Using the new attribute, you could exclude all but five of these pages. Do that, and you might possibly cause Google to give those five pages more credit (see the Link Building & Link Analysis article for Search Engine Watch members for more about this).

Maybe. Perhaps. And perhaps the search engines may make other changes down the line. Rather than get tricky with this tag, I’d recommend using it as intended for now — as a means to flag that there are certain links on your web site that you didn’t place there.

Support From Other Search Engines

How about the other search engines? MSN and Yahoo are onboard. In fact, Yahoo beat Google out of the gate in blogging its support of the new tag first. A Defense Against Comment Spam offers a few details, an example and news that the change will be implemented in the coming weeks.

As for MSN, Working Together Against Blog Spam explains how the company made a snap decision today to support the tag, though the idea was something it had considered during its Search Champs meetings with bloggers and search marketers several months ago. It promises that its crawler will begin respecting the attribute in the coming weeks.

Google, of course, has been onboard from the start. It provides more details on its blog in Preventing comment spam.

So how about Ask Jeeves, the remaining major crawler? They’re still looking at the new option and weighing it up.

“We’ll consider it for the future, but because we use local [link] popularity and not global popularity, we are not going to rush into anything today. It has more impact for Google and Yahoo because of their similar methodologies. The upside for us is much more modest,” Lanzone said.

By local popularity, Ask Jeeves is referring to how its Teoma search engine will calculate the popularity of pages and do ranking only after culling a subset of pages deemed relevant, rather than looking at all links from across the entire web. My Make Room For Teoma article explains this more.

More Info

Google To Add “Nofollow” Tagging Of Links To Fight Spam? is where I explain more about how the news of the new attribute emerged, plus provides some background on the difference between it and the nofollow attribute of the meta robots tag.

Comment Spam? How About An Ignore Tag? How About An Indexing Summit! is my post wishing for an “ignore” tag similar to what’s emerged here and how others have been wishing for this even longer.

It also looks at how it has been literally years since we’ve had an advancement in the type of indexing control given to site owners. This new attribute — whether you love the idea or hate it — is welcome move for at least giving site owners themselves some choice in the matter.

The New Nofollow Link Attribute is a thread in our forums where you can discuss the new attribute.

Source: blog.searchenginewatch.com
Source of image: 2.bp.blogspot.com

Facebook Fesbuk

Facebook Fesbuk

Dari milis tetangga,..

FACEBOOK oh FACEBOOK::

Kejadian ini bermula ketika secara tak sengaja aku berpapasan dengan

tukang Mie Ayam keliling yang biasa beredar di depan rumah.

Siang itu, kulihat dia tengah berasyik masyuk di pinggir jalan, cekikikan

sambil melihat sesuatu yang ada di tangannya.

Bahkan saking asiknya, gerobak mie ayam itu ditinggalkannya begitu saja,

seakan mengundang pemulung jail untuk mengangkutnya

Karena penasaran, diriku pun bertanya

(more…)